Jump to content
Black Chicken Studios Forums

loviebeest

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About loviebeest

  • Rank
    Newbie
  1. thank you so very much. it worked some compliments for you and this forum. this forum is the most usefull forum I have ever been at in my life. the anwsers are quick and accurate. and you guys are freindly. can't wait to hear more of you and the game thanks again
  2. I don't know what to do about it and I couldn't find anything anywhere. but this is what happend. I have downloaded the new patch and everything. I replaced everything in the install folder with the contents. When I start a new game it works fine, but when I select the third interlude mod and klick the ok button this is what happens. the loading balk appears but it isn't filling as to say it is loading. before it starts even loading an system error ocurred message apears. twice and then it crashes. as extra explaination. if i start a game first whitout mod and later go back to mod select the message apears only once. I can play on with creating my caracter till the point i decided to go back. at that point the message apears again and the game crashes. i tried running it in administrator. reinstalling it again. restarting computer before and after hand. and i have no idea what to do. I hope this is clear enough and i would really appreciate all your help. thanks in advance
  3. thanks for the quick answer. you and legate give the best info for the short time I'm on this forum. I'm glad that I can start the game whitout worries now. again thanks ^^
  4. I'm completely new at this so I don't know if I'm at the right place . but do you need the new mod base to run it properly? or is that only for making mods? thanks in advance
×
×
  • Create New...