Jump to content
Black Chicken Studios Forums
Sign in to follow this  
lostrockhead

no character icon, game crashes

Recommended Posts

I am running as Adminstrator, with CP3 loaded into my game. When I attempt to create a character, and you have the choice between to icons, the game crashs if you select one or if you click the "Next" button. The image files are present in the Resources folder. Any assistance would be appreciated.

 

The error message from Windows 7 is "System error occured. Application will be terminated." I have .net 3.5.1 sp 1 on the machine, having removed .net 4.1.

Share this post


Link to post
Share on other sites

lostrockhead;

 

The first thing to check in this case is the cache- navigate to C:\ProgramData\Academagia and delete the folders found within. This should eliminate this, unless you have a corrupted CP3.

 

Let us know if that succeeds!

Share this post


Link to post
Share on other sites

It did at one point, but there were errors in the game (I played all the way through, and there was no end after exams. It just kept going.). Yesterday, the game would allow character creation, but there were multiple identical options for each choice (Omen: Blood Moon, Omen: Blood Moon, Omen: Blood Moon, Omen:Island Lights, Omen:Island Lights ,ect). There is also a audio glitch when the screen to input your name comes up, pausing the music for a few seconds, then restarting it.

 

I just tried to start a new game without checking "3rd Interlude", this added the multiple optoins for each choice problem, but did not show character icons, and crashed.

Share this post


Link to post
Share on other sites

lostrockhead;

 

I definitely recommend what Metis wrote- nothing about that behavior seems like anything we've seen before! Please do a complete reinstall- by the way, are you only including CP3, or are there other mods? If so, that could be the source of the doubling, too.

Share this post


Link to post
Share on other sites

I'll do a complete reinstall directly. I unfortunately deleted my original copy of the game, so I am delayed.

 

Only CP3, but I also had . net 4.1, which appeared to have some negative effect. The doubling appered after I uninstalled 4.1 and went back to 3.5.1.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...