Jump to content
Black Chicken Studios Forums
ronikai

(ノಥДಥ)ノ︵┻━┻

Recommended Posts

The pain, the panic, the want to be extremely angry and cross with my game, but studied too much sync and dispassion to do it! (haha, joooookezzzzz)

 

But seriously, I need some help.

 

Okay, SO, last night after playing into the wee hours of the morning (again) I saved my game, and then I closed my laptop and put it down. I didn't exit out of my game, and I hadn't done that in the last... two days I should say, and nothing happened. Today, when I opened my laptop to get down to some serious wizarding, the game was acting weird. I couldn't click anything, and it was making the tell-tale *ding, something is wrong with me, DING* noise. So I started the task manager and ended the program as forcefully and tyrannically as possible.

 

However, now when I start up the game and try to load up that save, this message pops up, twice. "System error occurred. Application will be terminated." The first time it appears and I press okay my save keeps loading like nothing. Then five seconds later it appears AGAIN, but this time when I click okay it actually is terminated!

 

Does this mean my save is corrupted and I have to start over? D}= I'm asking because if I load up a save from the beginning of the game it loads up fine. Is there any possible way to fix this also? I'm in the middle of Nivelos, I've done so much! *sob sob*.

 

Thanx in advance for everyone's help!

Share this post


Link to post
Share on other sites

You restarted your computer right? And checked in task manager to make sure no academagia files are open? Cause if you play with music on sometimes a file will still run and you have to check under prosseses.

Share this post


Link to post
Share on other sites

Thank you so much! I restarted and made sure nothing else was open and it worked. YOU HATH SAVED MEEEEE! ^(*0*)^

Share this post


Link to post
Share on other sites

ronukai can you use a describing Topic name instead of trying some ASCII graphics?

Till Lilette answered I was 100% sure that your posting is just a other Spambot post we have here from time to time and so I don't need to look at it.

Share this post


Link to post
Share on other sites

Oh, yea of course! Sorry about that! I thought it would be funny to use the flipping tables emoji since that's how I felt, my bad!

Share this post


Link to post
Share on other sites

I thought it was both a spambot and also amusing. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...