Jump to content
Black Chicken Studios Forums
Sign in to follow this  
vdalson

Required DLC for Y2

Recommended Posts

This might be rather obvious, but does the save file that's going to be imported into Y2 require all the DLC's installed? I ask because I just went through a really successful year, only to realize that I must've made a mistake in the update process, and only had up to DLC 15 installed. I can understand if so, considering 16 introduces those 4 students, and would require their info for the import.

 

 

Share this post


Link to post
Share on other sites

Y2 is intended to allow importing saves from any version of Academagia Y1. Even including the mythical V1.0

 

You will need the DLC you used in creating the save, though. In the case of the 4 new students from DLC16, well, they will be there in Y2 no matter what save you import.

Share this post


Link to post
Share on other sites

I see. Thanks for that info! I'll definitely be making a new character anyways for 17, but it's nice to know I won't have to redo my Mastery/Gates character,

Share this post


Link to post
Share on other sites

Btw same goes for mods, if you used a mod for one of your game you also need it for importing the game into year 2 from what we got told.

Share this post


Link to post
Share on other sites

Btw same goes for mods, if you used a mod for one of your game you also need it for importing the game into year 2 from what we got told.

 

Does this apply for all mods or just ones that "add" content instead of simply modifying existing ones?

 

I recall being able to load saves across different mods in Y1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×