Jump to content
Black Chicken Studios Forums
Sign in to follow this  
dyrhet

New modbase problem

Recommended Posts

We were worried about this- the Mod Tools have evolved for some time. The original tool may no longer be able to open the latest versions. We're taking a look, though.

Share this post


Link to post
Share on other sites

Wait, wait wait, I thought that the last mod base was actually #4 (but misnumbered) which would make the new one #5? So confusing... :(

Sadly, I get this problem as well.

Share this post


Link to post
Share on other sites

Free;

I numbered it incorrectly, it is #5. :)

Schwarzbart;

I'm not sure- the problem will require a change to the Mod Tool to correct. The Team is considering what that would take for Y1.

Share this post


Link to post
Share on other sites

If the Team could do something to update the Y1 modtools I assume they'd have done so around the time the Windows XP/main text block issue came up. There is, therefore, only one solution to this problem...

Get to releasing Y2 so that it's mod tools can be released :P.

Share this post


Link to post
Share on other sites

I agree. Don't waste time screwing with Y1 anymore if it's not going to be an easy fix. Just focus on Y2. and when the new modtools can finally be released, we'll scour through 17's modbase then. (Just don't release the Y2 modbase too quickly!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×