Jump to content
Black Chicken Studios Forums

Laiders

Members
  • Posts

    2
  • Joined

  • Last visited

Laiders's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I am running as admin with the hated UAC disabled. Somehow a last hail Mary try has succeeded in activating 3.5 and getting the game to install. No idea what went differently this time.
  2. Hi! I actually discovered this game as I was browsing through upcoming releases on Steam. It sounded awesome and my impatience got the better of me so I decided to buy direct through your website rather than wait till the 20th. I've now spent most of a evening (well night really!) and this morning trying to persuade the installer that I do indeed have .NET framework 3.5 or bettter installed so it will proceed with the installation. I'm using Windows 7 and (having uninstalled and reinstalled it) am using .NET framework 4.6.2. I have tried removing 4.6.2 and installing the older 3.5 in its place. That failed as the older .NET installers just flat out refused to complete the install even with 4.6.2 removed via the remove program function in the control panel. I have since redownloaded and installed 4.6.2 and used the obscure Turn Windows features on and off function to try to turn 3.5 back on, waited for the computer to execute that, restarted and still nothing. How on Earth do I actually convince this game I do indeed have .NET installed or am I going to end up having to wait for the Steam release after all?
×
×
  • Create New...