Jump to content
Black Chicken Studios Forums

Bugs in Patch 11


Recommended Posts

  • Replies 58
  • Created
  • Last Reply
As for pore vs. pour, I actually did not know that- that's very interesting. Until you wrote I always thought it was correctly 'pour'. smile.gif


Yes, well... 'Confidence', 'Conversation', 'Study Habits', and 'History of Magic'... no 'Orthography' for the Legate, so that would be another faculty member's responsibility anyway. :)

Link to comment
Share on other sites

hmmm... it looks like there's another (minor?) saving bug... something to do with saveslots.


i've got just over 50-some saves (due to abject terror of the Vista CTD issue)


i have a save just before the Day of Fools events. i go through the events, and then save. no savegame shows up in the list. try again. same. nevertheless, the new save files DO exist in my save directory. i tried this on several days after the Day of Fools, and no different, so i'm guessing that that's a coincidence and that the problem is actually a missing pointer to the new savefiles, or sth corrupt in the final one (nevertheless, it loads fine)


to test this, i tried deleting files at the bottom of my save list (from within the game) but the new (post-Fools day) saves didn't show up. i then tried killing the last save game before Fools Day (ie: the newest one, deleted in-game)... then copying the save back into the directory (outside of the game). when the game boots up, it finds the file again with no problem. but no new saves allowed still.


killing that pre-Fools day savefile, then saving, then restoring that file to the directory seems to have allowed me to save again... but honestly, i'm not sure what in the combination did it. my best guess is either a pointer error or a cache is not being cleaned properly in Windows.



one minor text quirk too, this time from A Consultation, page 5 of 8. "...that would just ___ the gaps" (looks like the word should be 'make' or 'cause')



cheers. enjoying the reading :)

Link to comment
Share on other sites

two more little ones:


for the "fairy in the soup" random event, i successfully used observation. then when it came back to the original event screen, there were no other options anymore. there had been another one previously (although i forget what now)


for the "it's just another arithmetic class" random event, where Prudence is throwing pebbles at your head, the text at the bottom of the text box is broken, the hypertext begins to provide the full link description to Prudence (i'm guessing the tag isn't closed)

Link to comment
Share on other sites



Thanks! The Vista save game issue is a known problem, and we have identified the root of the problem...but not how to correct it. It's a thorny issue because it seems to happen in a .NET process that Microsoft controls (and only on Vista!). Why or how currently eludes us, but we are still reviewing it.


We'll correct the typos you note in Content Patch 3. For the future, when you are reporting Stories, please hit F12- this will tell you the name of the Story in game.



Link to comment
Share on other sites

ok, got your message a little too late. 3 more small ones, and then in the future i'll know how to report them properly:



the 'chair on fire' random event "...then gives Rui is a detention" (delete 'is')


the 'Corillio's Gamble' main adventure, partway through part 1 "...you decide that ___ might just" (missing 'he')


the 'you're being watched' main adventure, pt1, pg2/2: "...despite your desperate please..." (should be 'pleas')



as for the save issue, i wasn't sure if it was the same or not. i had the previous, patch 11 issue where it would just simply crash in saving--11a seems to have resolved that, but not the one i described above--was unsure about the relationship.



Link to comment
Share on other sites

ok, reporting properly now :huh: :


RandomEventGarden2: "a hoard of crows" should be "a horde of crows"


actually, with a successful roll to (Zoology: Birds), the correct name for a grouping or crows is a 'murder of crows'


here's a complete list for animals if you ever want to check. i got interested in this topic living in China, since they have equally weird and arbitrary counting markers for everything: http://www.rinkworks.com/words/collective.shtml

Link to comment
Share on other sites

a few more minor text bits and bites:



RE Kitchen 16: (after success with Enchant), p1/2, 'greatful'-->should be grateful


Beatrix's Bestiary, pt.1 -- broken hypertext (missing closing tag?)


RE Awesome Community 10 p2/6: 'irony drippingm' (looks like the 'm' should be a comma)


RE Awesome Community 10 p3/6: 'reproduces' has a typo.


Great Vines p1/1 "you notice you notice' (accidental double-text)

Link to comment
Share on other sites

and some more... The Mysterious Island keeps one busy... :huh:



A Raging Storm: "...the winds kicks up" (plural error)


Thick as Thieves, pg5/5 "be enough money" (looks like 'be' should be 'have')


Who's the Big Bad Bully: the in-text link says "N/A". but links appropriately to Philippe Marchant. Ont he next page, he is bullying the unidentified in-text link 'She' (which should be Neta Xenutra on mine)


The Prisoner's Choice (if you choose first option), pg3/4 -- broken hyperlink text here


RE Docks 9, after wrestling success, pg1/2 "you credit where due" (unsure what was intended--maybe 'give' before 'you'?)

Link to comment
Share on other sites

on patch 12 now, but i'll keep posting here for convenience, if that's ok:


The All Important Snuffbox: missing hyperlink to the actual prof whose snuffbox you are 'borrowing'


The final stretch!: your partner name is missing on the (first?) page


RE Awesome Community 07: this event needs a thorough once-over by one of your staff's proofreaders/writers. grammar and structural mistakes start to get bad around pg 7/13, it overuses 'when suddenly', adverb placement is off, and there's a number of typos. it starts out in an interesting manner and the idea is good, but by about halfway through the writing is both redundant and the register is out-of-synch with the rest of the game's writing. just needs some polishing.

Link to comment
Share on other sites

Erroneous Continuance: After reading the entire letter from Gera at the beginning of the game, I got two "Done" options, one of them leading to Dexter Mercant and the Strange Doll (even though my familiar wasn't the strange doll) - That "Done" option is missing a pre-req.



spell Sphere of Resistance: refers to the spell as deflective sphere in the description.

Bright Young vernin final quest: We'd like to hear from @your name@

Random Event Student Cante: 3/4That's understandable, 3/4he thinks


I acquired History's Focus on languages perk (+1 Language parent skill) before unlocking any language skills. Now I have unlocked them, it's not showing up.

Link to comment
Share on other sites



Thanks! We'll look at these for DLC 3.


For History's Focus, we'll need to examine this closely. Since you do not have the Parent until you gain a Sub-Skill, it appears likely that the Ability never took effect. We'll probably need to Inform a Language Sub-Skill (Elumian, I would think) just prior to this Ability so that you can make use of it.


Thanks again!

Link to comment
Share on other sites

Ah. I suspected something of the sort. If this is a general error, Focus on Languages isn't the only ability that will need examining - Methods of the Masters, Student of Arc and Tail, and doubtless other skill perks also boost parent skills you may not have.


Hmm. If skills are only updated when an ability is added/removed, that could hurt if you equip an item that boosts a parent skill, unlock the skill, then un-equip the item


Rechart constellations: offers a bonus to "your choice of action", but doesn't seem to offer any way of choosing the action.


Random event arithmetic 5: "it's She picking a fight again"

Link to comment
Share on other sites

Hmm. This is an oddity: Thoughtful study is supposed to be unlocked by Natural Philosopy 2, but my current character has Natural Philosopy 0 and the Thoughtful Study.


As I recall, I had 2 Natural Philosophy skills, and tried unlocking a third (Anatomy) by casting a spell with an added pheme. It seems this temporary increase unlocked a skill perk, which really shouldn't be happening.


Also, is Favor working correctly? According to the mod tools, the Favor tables come in multiple magnitudes. I'd have assumed it scaled with your relationship with the professor, but I've found no way to get a roll on any column except the first. And sometimes it fails outright, which isn't mentioned in the ability description.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...