Jump to content
Black Chicken Studios Forums

Impulse version crashing on XP (even with Admin user)


Recommended Posts

I have purchased and downloaded the Impulse version today.

It fails to launch.


When launching, I have a black screen.

One second after I have a black screen with the mouse cursor over it.

Then the hard disk keeps "working" without any effect.


The game is crashed and doesn't work.



I have then downloaded patch 17 - no effect.

.NET package is already 4.0.

I have read and tested the things about the user, but I'm already administrator.


What can I do next????

Link to comment
Share on other sites



I will pm you for more information, but we will need to see your Academagia.log. So far, the steps you have taken should have solved the problems we have seen before.





Now, that's really odd.

I now have something other to report.


I tried the game six hours ago.

It did the things I reported.

I tried about ten times.


Tried also to right click, "launch as..." and select my admnistrator account (which is the only one available) while unchecking the "protect my computer and data" checkbox.

Didn't work.


After about ten failures I played some other games; six hours later I came back and sent this post.

The computer wasn't rebooted since.



And now... magic happened.

I launch the game just to see if this generates a new log file.

And it works !!


So, I would be unable to report what exactly didn't work, as you can believe me regarding the steps I took and the attemps I made.

When I can report right now is that after waiting six hours after this attempt , it now works.



The most common problem should then be a conflict with a software that was running at this time.

I was using Mumble client and Murmur server, two software to enable voice chat, when making my previous attempts.

I don't know if this may have an influence.


I honestly would not try to launch them again to see if this corrupts again my game launch, I prefer playing :wub:

Link to comment
Share on other sites

Good news!!!



We seem to be back to the real world of computer science as there is a way to reproduce the crash.


If I have Mumble activated, the game cannot be launched (it crashes, black screen).

If I shut down Mumble, the game can then be started.

I may start Mumble after this (once Academagia is started) with no problem.




On another subject, I have played the game for hours (12 ?) and I really enjoyed it.

You made a truly amazing work, and I cannot believe the bad quality of the reviews (and reviewers, I would dare say) I read about this game.


You deserve justice.

I can't believe the variety and quantity of adventures and events there is.



I have played hundreds of game in my life, am an indie developer myself, and you've done something really great.

Congratulations to all your team, for a job well done!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...