Jump to content
Black Chicken Studios Forums

A not so quiet day


hdghg
 Share

Recommended Posts

Hi all

 

According to the wiki this is a 12-step adventure: http://academagia.wikia.com/wiki/A_Not_So_Quiet_Day

 

However, it seems to stop for me after either "the heist" or "correct document storage" depending on the path I take. These give an attribute point (strength or charm respectively) which is usual for the last step of an adventure. Is this a problem with the wiki, or is there something special I need to do to get to the later stages of this adventure?

Link to comment
Share on other sites

There some adventures that split into differnt paths and give you different endings depending on the path you take.

So depending on your path you end at different numbers thats why how this adventure is listed in the wiki miss the important info about what number you will go depending on your choice and success/failure of your roll.

Edit : Just haved a look what adventure you are actual talking and this adventure is splited in 2 parts!

"Chimney Crows First Adventure" the start is "A Not So Quiet Day"

"Chimney Crows Second Adventure" the start is "Finding the Crows"

So you might have to look for a new Adventure "Finding the Crows" when you finished the first part. (I thought there is even a 3th part but I dont find this right now)

Because it was broken when it was released I never played the second part my self so fare.

Link to comment
Share on other sites

I've played it through a few times so it should work in the current version - are you on the latest?

 

I haven't gone down the legal route though (7a) , that +1 strength is too shiny to pass up just for a chance to use my hard-won good translation from legalese. :rolleyes:

 

The adventure is one I deliberately "fail" at the end as I prefer the strength boost to finesse (which is uncommon but not as hard to get as strength), hopefully that doens't do anything horrible in year two :ph34r:

 

At 11 actions (not 12, you do either 7a or 7b but not both) it's long but its fun.

Link to comment
Share on other sites

I've just done the first part with my latest character - this time I took the heist route. I'm still not seeing "finding the crows" in my adventure list. I had a look in the mod tools but I can't see any other pre-reqs. I don't need to equip an item or level a skill or anything do I?

 

I *think* I'm on the latest version. It says "The third interlude" as the name of the DLC when I start a new game.

Edit: Patch 128 I think. At least I have the 128 patch notes file in my Academagia folder

Link to comment
Share on other sites

So DLC 15 is more recent than CP3? Could someone point me to where to get it? I tried the link in this thread http://academagia.invisionzone.com/index.php?showtopic=2418

but I get a 404. The one I have installed at the moment was downloaded from http://academagia.invisionzone.com/index.php?showtopic=2547 , assuming I did the install correctly. The Mods folder has "Content.mdm" and "Academagia Patch Notes CP3", both modified on 28/01/13

Link to comment
Share on other sites

hdghg;

 

I just had a look at the prerequisites, and it doesn't have anything unusual: its availability begins in Nivelos and ends in Kaliri. Is it possible that you are playing a game created before the Patch was released?

 

Otherwise, I would suggest you delete your cache (at ProgramData/Academagia)- this probably will not help your current game, but it should insure that any future game is using the latest content.

 

Odd problem, though!

Link to comment
Share on other sites

I admit to training the duel skills academically :ph34r:

 

Useful Phemes per the wiki:

Overt (diff 6, +1 to duel skills, tactics 1/mastery 6)

Flight (diff 5, +1 demi-tour, astrology/zoology 9)

Slick (diff 2, +1 demi-tour, merit prize 17 unfortunately)

Defensive (diff 6, duelling circles & forms +2)

 

Not a lot which is surprising how important duels seem to be - perhaps we learn more in later years. Otherwise its 6th finger with stacked phemes I guess...

Link to comment
Share on other sites

I also haved the same problem that in my game after using the Duel exit in step 7 and I got my strength but I can't find the follow up adventure.

Could the problem because I finished the first adventure in Nivelos and so the game not recognise that I'm already in the time window for the Chimney Crows Second Adventure 01?

Even cleaning up GCC and Catch bevore restart the game didn't help.

Maybe I have to redo the Chimney Crows First Adventure 07 once again?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...