Jump to content
Black Chicken Studios Forums

Problems validating orders


Recommended Posts

I saw someone had a similar problem to me, posted here http://academagia.invisionzone.com/index.php?showtopic=2980.


Basically, whenever I open the validate action menu, it opens to the right. I've tried uninstalling and reinstalling, I tried deleting my cached data, and I tried scrolling.


I tried scrolling using Ctrl + and Ctrl -, as well as holding control and spinning my mouse wheel. I've downloaded the latest DLC16 and it slightly improved the issue, the menu now opens a liiittle bit more to the left, enough to where I can probably see enough to play, but it's really frustrating.



Link to comment
Share on other sites



The solution is mostly likely this one from that thread:


"Are you using a different font size then the windows default one (100%)?

Did you enable the DLC when you where starting the new game? "


You will need to navigate to Display settings (assuming you are using Windows 7) and return the text size to Smaller (default).


That should solve the issue.


Hope you're back in the game soon! :)

Link to comment
Share on other sites

  • 4 months later...


I'm having a similar problem, but it may not be exactly the same as I was unable to load the image from the other thread.


Here's a link to a screenshot I took:



As you can see, the majority of the skills menu is inaccessible. The training menu is even worse. Adjusting font sizes in the control panel did nothing. Holding down ctrl and hitting the + or the - did nothing, or holding down ctrl and using the mouse wheel. Help!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...