Jump to content
Black Chicken Studios Forums

Modding Help


Recommended Posts

I needed to re-download Academagia. I unzipped the mod into Academagia's mod folder and when I started up the game, the mod wasn't there. I went back in and unzipped the .mdm that was in there and tried again with the same result. I even went into the GCC folder and unzipped the .mdm's that were in there too (just to see if that would do anything) and that didn't work either. I remember being able to download and place the mod so easily before. I don't know what I'm doing wrong this time.


I put in dlc sixteen if that is important information. The mod that I am trying to implement is the "choose exotic familiar" mod. Just in case anyone asks I have an Asus laptop that is running windows 8.1.


Edit: I also tried putting the extracted folder outside of the mod folder to see if that would do anything either and it didn't. I also tried moving the contents of the Familiar folder into the mod folder (just in case the issue was the information being in a subfolder?) and that also didn't work.

Link to comment
Share on other sites

I'm pretty sure. The directory is C: > program files (x86) > academagia > mods. I also successfully updated to dlc 16 (I say successfully but I didn't actually test this yet. I extracted and copied and pasted what I needed into the academagia folder which is what I did last time. That was correct right?)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...