Jump to content
Black Chicken Studios Forums

[Resolved] Not all parts of the interface accessible


Recommended Posts

Heyas folks,


I got to admit that the game hooked me the moment I saw the first screenshot. There is something rather anoying though. When I am asked to choose the location to explore/where to train/etc. basicly anytime the location chooser pops up, i can read just the first 4-5 letters.


My workaround: So every time I want to go to a location, I have to look it up in the Lore section and then remember the order of the locations with the apropriate starting letter. That is rather tiresome though.


Solutions tried: Well I looked for a configuration menu or something... yet there is none. Then I tried the config.xml. It only contains background music = true, and nothing else (of content).


So, I would be glad for any suggestions, for I fear when I go deeper into the game more problems will arise because of that issue. (To sum it up, the screen does not seem to have a right border, so the ui is placed outside the screen.)



Best regards,



P.S.: Do you plan on releasing a soundtrack? I really like the composition of the pieces, although they are quite few.




The bug was caused not by the screen resolution, but by increasing the system DPI / Magnification. Reverting back to system standards fixes the problem.

Link to comment
Share on other sites

For the PS: Unfortunately they won't. Legate allready said that they didn't created the music by themselves but just bought a license to use it at the game (~ see here). The best would be - if they tell us from which artist they are and how the tracks are named, so that Amazon/iTunes could help instead :lol:

Link to comment
Share on other sites

About your issue, I need to see this in more detail. Would you please take a screenshot and mail it to: academagia@gmail.com?





But while I am at it... I just realized another bug. I seem not to be able to drag items from my knapsack to my wardrobe or to equip them.


I tried the following things:


Left click + drag

Right click + drag

3rd mouse button + drag

Ctrl (left / right ) + left / right / middle mouse + drag

Alt + left / right / middle mouse + drag

Alt gr. + left / right / middle mouse + drag

Shift (left / right) + left / right / middle mouse + drag


Items tested with:

Letter from Gera (1-5)

Jade Necklace

Link to comment
Share on other sites

Perfect. :lol:


I am having the same problems and the game feels unplayable with those bugs. (Can't see all interface in 1920*1080 res and can't move items in inventory).


Other than that, it looks great and has a fantastic atmosphere. Could you also tell me how to fix those issues please? :)


edit: I should mention, I don't want to be forced to change system dpi because setting it to default causes all text to be very small and thus hard to read. I hope there's fix other than that.

Link to comment
Share on other sites



I am glad that you are enjoying it, apart from the DPI issue.


Unfortunately that is the only fix at the moment. Another poster has asked us to investigate the possibility of allowing you to manually choose your resolution, which would help with text size, but this is not a quick fix. What you can do temporarily is resize your screen resolution (by right-clicking on your desktop to see settings) to something you prefer more- this is unwieldy but it will get you results in the interim.


I personally do not have an issue with reading in 1920x1080 (that is also my resolution), but I may have gotten more used to over the years. :lol:

Link to comment
Share on other sites

Thanks for the swift reply.


Changing screen resolution only seems to make it worse. The current screen dpi fix means I will have to be very close to the monitor in order to play Academagia which is not something I am comfortable with and it also means I will have to constantly change screen dpi and log off to enact those changes.


But until a proper fix arrives, I suppose it will have to do. This isn't a negative view on Academagia since I am still enjoying the game regardless but would love to play Arademagia in all its full glory and a minimum of hassle. :lol:

Link to comment
Share on other sites

I'm having the same problems as the other two posters above. I can't read the selections on the far right of the menu (with a screen resolution of 1920 X 1080) and I can't seem to drop, equip, items. The latter was game breaking for me, since I kept getting reprimanded and eventually expelled for carrying two many items but couldn't get rid of them. Other than that, really enjoying the game so far.

Link to comment
Share on other sites

That does work better; it resolves both previously mentioned issues and one that I didn't mention; that of a black box in the lower left quadrant of the GUI that usually blocked out what was underneath it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...