Jump to content
Black Chicken Studios Forums

Troubleshooting


Command

Recommended Posts

  • 3 months later...

Okay So I uninstalled the game and patch, deleted all folders pertaining to the game. Reinstalled the game and redownloaded the patch. I had to copy/replace the original game files with the ones from the patch folder. That was the only other thing I could do. And it WORKED!. So future reference to those having same issues, try this as well. it may just work. So now I get to finally play up from the spoon demo.

Link to comment
Share on other sites

  • 1 month later...

Hello

 

So I recently got a new computer with windows 7. And its not letting the game play any music for some reason. I've never had any issues with sound for anything else so far with this computer. So I'm not really sure where to begin on trouble shooting this. Its Realtek audio on my motherboard. (unless I'm losing my mind and there was no music/sound, its been awhile since I've played on my old computer before it died lol)

 

Thanks for any help regarding this

Link to comment
Share on other sites

  • 3 years later...

Hi!

 

I actually discovered this game as I was browsing through upcoming releases on Steam. It sounded awesome and my impatience got the better of me so I decided to buy direct through your website rather than wait till the 20th. I've now spent most of a evening (well night really!) and this morning trying to persuade the installer that I do indeed have .NET framework 3.5 or bettter installed so it will proceed with the installation. I'm using Windows 7 and (having uninstalled and reinstalled it) am using .NET framework 4.6.2. I have tried removing 4.6.2 and installing the older 3.5 in its place. That failed as the older .NET installers just flat out refused to complete the install even with 4.6.2 removed via the remove program function in the control panel. I have since redownloaded and installed 4.6.2 and used the obscure Turn Windows features on and off function to try to turn 3.5 back on, waited for the computer to execute that, restarted and still nothing.

 

How on Earth do I actually convince this game I do indeed have .NET installed or am I going to end up having to wait for the Steam release after all?

Link to comment
Share on other sites

Steam overlay doesn't work for me, it doesn't show immediately and freezes the game when it does. Also, the taskbar keeps showing when I start the game. I can get around that by starting it from a desktop shortcut, but when I alt-tab out and then go back in, it's back again. Lastly, shutting the game down via alt-f4 closes the window but doesn't end the process, meaning that the music never stops.

Also, is there any way to lock the interface once it's in the position you want?

Link to comment
Share on other sites

The thing is, I like my taskbar. Call me old-fashioned, but not having it there bothers me. So disabling auto-hide was a conscious choice on my end. Usually, starting a game through steam still forces it away. For Academagia this isn't the case, except when you start the game through a desktop shortcut for some reason, and even then, only until you alt-tab, Honestly, I'm more confused than annoyed by this. The inconsistency is strange.

Link to comment
Share on other sites

I have a rather strange problem, the same issue while attempting to run the game under wine or under windows XP (no Steam).

 

Everything loads, and I can start creating a new character just fine. However, when I get to the 'classes' screen, I can't open the dropdowns. The default values appear, and clicking the 'down arrow' next to them depresses the button (as though it were open, like any other program) - but the dropdowns don't actually become visible, and I can't select any option.

 

Another odd thing, if I start a game using the default options (since I can't change them) - when planning a day, I can select my actions properly, but then setting the options for that action (eg, choosing what subject to study) has a similar problem - nothing appears when I try to edit. However, in this case, if I minimize Academagia and then re-open, the pop-up will have shown up, and I can select what adventure to go on normally.

 

The previous version of Academagia ran fine under XP (but was a bit prone to crashing randomly), and not at all under wine. So one step forward, two steps back. ><;; I can provide screenshots and the log when I get home, if that will help, but wanted to explain the problem in case anyone has an easy suggestion to try.

Link to comment
Share on other sites

@BlueWinds - In the new version, we no longer officially support XP. I believe the reasoning was they had to update some components to support different resolutions, etc., and only Win 7+ supported it.

That's entirely fair, XP is old! I tried it anyway, because of this, from the update thread:

 

It should still work on XP, but that OS is no longer a part of our test bed. :)

Will just have to get a more modern VM, because the exact same problem occurs under wine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...