Jump to content
Black Chicken Studios Forums

win7 - latest .net 4.0 - crashes on "New Game" start


Recommended Posts

OK, so the *first* time I played the game I got the startup error "Application will terminate". So I ran as administrator and everything worked great. I played for about 6-8 weeks and no problems. Today I tried playing and the game wont let me load any of my saves without triggering the same error. This is while attempting to run as admin too. I tried starting a new game but it errors right after I select the mod pack and hit "next."


I tried reinstalling the game and the same result. Why did the game run fine and now it wont run at all? Its the same error just the point at which it triggers is different. I did not install any new patches or change any drivers between any of these playing sessions.


I noticed that the error occurs (when loading a game) about half way through the progress bar. It triggers within a second or two of hitting NEXT on the New game.



Windows 7 with .NET 4.0

Dual core AMD 2.1ghz


ATI Mobility 4200 Graphics Card





Link to comment
Share on other sites



We haven't seen a specific error which appears spontaneously, so it's almost certainly connected to something else. There are a few things to try right away, to see if the issue can be easily corrected:


1) Navigate to your Academagia\Mods folder and delete the GCC folder and it's contents.


...if that does not work, then:


2) Navigate to your Academagia folder and delete the Mods folder and its contents. Then, download Patch 17 and drag the Mods folder from the Patch such that it replaces where the previous Mods folder was. Please be certain to delete your Mods folder first: do *not* overwrite.


...if these two do not correct the issue, please let me know and we'll see about taking additional steps.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...