Jump to content
Black Chicken Studios Forums

Can't get past corrupted window


Recommended Posts



I have just downloaded the game from Impulse. It looks intriguing. But I don't seem to be able to get very far. I am running it on 64 bit Windows 7 on an i7 PC.


I was able to do the start up characteristics and read the letter. But I can't get past the next screen. When I try to look at some of the calendar options, or even save the game, it gets garbled (on the pop up menu on the right hand side) and then stuck and there is no way out of it - nothing works : escape, return etc.


And there is no "validate orders" button or anything like that either on this screen.


I have tried restarting over again a few times and get the same prob every time.


I tried using your insert image link to try and attach a screenshot I saved to my hard drive in case that helps, but the "insert image" button with its http:\ format would not accept the local path link ... Happy to oblige with the image if you tell me how to do that.


Appreciate your assistance.





Link to comment
Share on other sites

Yes, that seems to have been the problem. Annoying though, since I had to log off to change the font size. Every time I play this game I suppose i will have to do that.


Anyway, thanks for the extremely quick and helpful response.


I am still wondering how to upload locally stored images via your add image button.









This problem is related to your Type size- the game supports only 100%, unfortunately. What you will need to do is go to your desktop settings and restore the DPI size to default (100%); my guess is that yours is presently set to 125%?


Let me know if that solves the problem, and thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...