Jump to content
Black Chicken Studios Forums

Bug Report


Recommended Posts

Hello, people. Long time no see.


Well, I'm back in the game, but I stumbled upon a bug with my new character (with the Platypus familiar).


I was doing the "Once Discovered..." adventure. I was managing to finish it with one go. However, when I was supposed to return to the airship with the spare parts, I was instead sent to the last leg of the small 1st day adventure in which you get the Platypus. I was at the point in which you're already in the classroom, and it proceeded until the end, when I got the end-of-day report. A very confused one. Not only were my skill acquisition a mix of the skills got in the two adventures, but the screen claimed that I had just finished the "The Painting" adventure (which I hadn't even tried yet).


Afterwards, the "Once Discovered..." adventure was back in my menu of choice of adventure, but "The Painting" had disappeared.


That's all I have. I haven't tried doing the adventure again. Looking forward to play Year 2 as early as possible!

Link to comment
Share on other sites

Burnheart is right. I made a mistake. I was really playing The Painting adventure, not Once Discovered. I just checked it. Sorry, people, my bad.


However,the fact that the end of the adventure threw me into the end of the Platypus first meeting event is true. Again, sorry for the blunder.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...