Jump to content
Black Chicken Studios Forums

another Corrupted Save

Mary Sue

Recommended Posts

I feel crazy. I loved this game, but this corrupted save issue is driving me batty. I don't even know how I ruined this save this time. I just talked to Professor Leith a few times, and then attempted and failed at using 6th finger spell a few times. And then studied at Academagia Infirmary Library a couple times. And reloaded and loaded and then once I was happy, realized that my save had corrupted in between Llwma 2 and Llwma 3. Panic. So I loaded Llwma 2 (accidentally infecting it in the process) because I tried to erase whatever when wrong with Llwma 3 to correct it. Didn't work, now they're both busted. And so I loaded up a new character, affirmed that adventure worked for random newbie, loaded up Llwma hoping it'd work - nope, black hole. It's like they're shredded to bits and pieces.

I've tried uninstalling and reinstalling the game in the past to see if corrupted save files would work, but they didn't before.

My save files are attached below, for research purposes I suppose, since the problem doesn't seem to have a solution yet...

Should I even bother loading Llwma 1? I think that's probably been infected although I haven't touched it. Maybe I ought to start backing up old saves in separate folders, since the folder they're kept in doesn't keep them safe from each other.

652941943_Llwma2.ams 562199522_Llwma3.ams 1511264952_Llwma1.ams

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...