Jump to content
Black Chicken Studios Forums
Sign in to follow this  
Schwarzbart

Typos and Such in Patch 7

Recommended Posts

Started a new game with Patch 7 and this time with no Familiar.

 

From the Request A Meeting with your Mentor Adventure I got a increase in my Bond of the Stars Skill. Because the Bond of Stars from Pamela is still 0 I fear its assigned to the Char. (I also got some lore oO )

Share this post


Link to post
Share on other sites

Lore - Xanderful Non

Quietus went forward with a siege again Artier

should be against, I believe

 

Location - Negation Classroom description

The small desks (...) are all arrange at one corner

should be arranged

 

Location - Cailean's Footsteps : Firsst Poet's Tier, Merchant

this section of thier store caters to those (...)

should be their

 

Event - Student Grainne

She'sright behind you

space missing, even if there are italics

 

Ability - Study the Fields description

In the effects section :

Expand Agriculture SS

instead of the usual

Expand Agriculture - 1 SS

 

Lingual Pheme description

Increase RDM Language

instead of the usual

Increase Random Language

Share this post


Link to post
Share on other sites

I ran and succeeded at a Potentially Crippling Route in the AM and in the PM. I was told each time I had gained 3 steps in Running (total 6). However, my increase only showed 3. I checked, and I only need 1 step to increase, so one of them isn't being counted.

 

 

ETA: I've tried to Study at Longshade 5 times. Each time, my game crashed to desktop. Log shows, "[Academagia 1.0.7.0] - [2010-09-27T18:31:15.765625-05:00] - [Error] - System.NullReferenceException: Object reference not set to an instance of an object."

 

This occurred when I clicked on the tan button at the bottom. I tried on two different days. Regular training and Study at V. Library have worked fine.

 

I am sad. I like Longshade.

Share this post


Link to post
Share on other sites
Mumbles;

 

That is related to the fix we made to prohibit Bond Sub-Skills and Research Skills from appearing at those Locations. We are at work on a hot fix now. :P

 

I was hoping you'd say that.

Share this post


Link to post
Share on other sites

using the Imperial Palace: Emperor Sphinx's Room had the following error.

You succeeded at using Imperial Palace: Emperor Sphinx's Room.

 

You tried to increase your Notation Skill step, but you are already at maximum.

 

 

The problem is that I am not at my maximum Notation skill, on repeat it had this error for all of the skills it increased. It still increased them a step just has that message saying they were at maximum.

 

Edit: It appears that after the hot fix every skill increase is labeled as being at maximum.

Share this post


Link to post
Share on other sites

Self Assured (description):

has RDM instead of random

 

Also, just got Mastery Phemes research to 10, but didn't get the reward (no-skill up) is this also a side effect of the hotfix?

Share this post


Link to post
Share on other sites

The Passive Ability Unerring Sense of Freshness have 2 lines displayed on mouseover at cooking one +1 and the other +2! From the description it only sould give +1.

So its either a display bug or a bug with the Ability not sure what. (Game is started Patch 7 not updated to Patch 7a)

Edit: I updated to Hotfix 7a but now I have the problem that beside the already known you are already at maximum bug there is the Problem that I dont get a display what or if I get a skill from the random Slot of Libary of Longshade!

Share this post


Link to post
Share on other sites

By starting a new game in patch 7...

In background selection screen specifically the description within the "Omen: the Storm" option, has this "By selecting this Nackround"... maybe its a snack-round i guess... :P

Share this post


Link to post
Share on other sites

Wardrake;

 

Sounds...yummy? :P

 

We'll correct this in DLC 2. :)

 

Schwarzbart;

 

Interesting- this may be a display issue. That Ability gives a +2 to a Cooking Sub-Skill, and it may be reporting it erroneously. We'll review it. Longshade reporting is related to the Hotfix issue.

 

Jeff;

 

Master Phemes at 10 should award you the Pheme 'Impose'. If you do not have it, please double check that you are really at 10, and not at 10 due to Increase Effects. Thanks!

Share this post


Link to post
Share on other sites

Patch 7b (Gamestart Patch 7)

It looks like all Skill Mouse Over are a bit Strange because Protective Mindset show up 4x as +1 Bonus on Mouse Over at Negation (Same Strangness as I reported with Cooking wher 2xUnerring Sense of Freshness is displayed). The SS display of the same Passive Ability looks corect.

Share this post


Link to post
Share on other sites

Event: something jump through trees

it was neat to at least have glimpsed this solider,

 

Event: Rabbit Trials part 2

No wonder they didn't take you seriously!Well, those days are over

(Also the text including from part 1 implies I'm a man even though I'm playing a female character)

 

EDIT:

Lore: A Deserved Ovation

There was note a single mistake nor imperfect note <- should be "not"

Share this post


Link to post
Share on other sites

I do have the pheme Impose. I'm looking for the Mastery Pheme 11 reward, which is Order. But I don't have that. (I'm talking about the research Mastery Pheme, not the Skill).

 

Also, description for Calm (emotion):

as can general imPatience. (capitalization)

Share this post


Link to post
Share on other sites

Schwarzbart;

 

No- at least, not intentionally. :)

 

We'll look at it again. That filtering is proving to be problematic.

 

Edit: Is this a new game, or loaded from an old save pre-Patch 7? If you are using an old save, then yes- I believe it still can occur, because of how the game recognizes your Skills. The crash that occurred in Patch 7 from loading old games is related to that, actually.

Share this post


Link to post
Share on other sites

Map to Well of Nechtan apear to dont work probably because its not asigned to a equipment slot. Maybe this item (and similiar) sould be asigned to the book slot.

Edit The fix with overwritning the Evening time slot with detention looks like it even mess up the game more then it was bevore with the buged detentions. Because I got detention from the evening time slot for even this and then got reprimated for skiping detention and then even more didnt get any note that I sould atend hall sesions ?! So please remove in one of the next Patch complet the thing that Detention can be scheduled for the same day as the player was reprimated.

Share this post


Link to post
Share on other sites

Event Awesome Community 4

First student's name missing, it is displayed as (?)

 

Ability - Observe Stenephan Pastis' Court description

Effect description includes

Expand Wit SS

instead of the usual

Expand Wit 1 - SS

 

I started a new game with patch 7, attending Morvidus. One of my fellow student gained 3 Merit Points but below Morvidus total Merit showed a score of only 1. There was no report of reprimand or anything like that, it was my second day. I'm puzzled.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...